最終更新:2012-07-29 (日) 11:29:43 (2517d)  

Mountain Lion はてなブックマークを見る
Top / Mountain Lion

Mac OS X 10.8

システム条件

  • OS X v10.6.8以降
  • 2GBのメモリ
  • 8GB以上のハードドライブ空き容量

対応モデル

  • iMac(Mid 2007以降)
  • MacBook(Late 2008アルミニウム製、またはEarly 2009以降)
  • MacBook Pro(Mid/Late 2007以降)
  • Xserve?(Early 2009)
  • MacBook Air(Late 2008以降)
  • Mac mini(Early 2009以降)
  • Mac Pro?(Early 2008以降)

新機能

ソフトウェア

  • Ruby 1.8.7
  • Perl 5.12.4?
  • Python 2.7.2?
  • PHP 5.3.13?
  • Apache 2.2.22?
  • OpenSSH 5.9p1?

辞書

  • 小学館?の「大辞泉?」「プログレッシブ英和中辞典?」「プログレッシブ和英中辞典?」「類語例解辞典?」が、
  • 三省堂?の「スーパー大辞林?」「ウィズダム英和辞典?」「ウィズダム和英辞典?」に変更

X11

  • 同梱されてないのでXQuartzを使う。

OS X v10.7 to OS X v10.8 API Differences