最終更新:2017-09-08 (金) 17:33:43 (18d)  

minSdkVersion はてなブックマークを見る
Top / minSdkVersion

アプリを実行するために必要な最小の API レベルを指定する整数。 Android システムは、システムの API レベルがこの属性で指定された値よりも低い場合、アプリのインストールを防ぎます。 この属性は必ず宣言する必要があります。

https://developer.android.com/guide/topics/manifest/uses-sdk-element.html?hl=ja

記述

build.gradle

AndroidManifest.xml

  • android:minSdkVersion
  • An integer designating the minimum API Level required for the application to run.
  • 指定しない場合のデフォルトは1

関連