最終更新:2017-11-10 (金) 16:26:59 (12d)  

CentOS 5/パッケージグループ/Java Development はてなブックマークを見る

Support for developing programs in the Java programming language.

Mandatory Packages:

  • java-1.4.2-gcj-compat-devel?
  • java-1.4.2-gcj-compat-javadoc?

Default Packages:

  • bsh
  • bsh-javadoc?
  • bsh-manual?
  • java-1.4.2-gcj-compat-src?
  • ldapjdk?
  • xmlrpc?
  • xmlrpc-javadoc?

Optional Packages:

  • bsh-demo?