最終更新:2017-05-09 (火) 09:56:57 (197d)  

Ruby/バージョン はてなブックマークを見る
Top / Ruby / バージョン

バージョン

Ruby 2.3?

Ruby 2.0

Ruby 1.9

  • Ruby 1.9.1 - 安定版 (2009/1/30)
    • Ruby 1.9.1で加えられた改良により、Ruby 1.8?で動いていたプログラムやライブラリがRuby 1.9で動かないことがあります。 その場合は、プログラムやライブラリを1.9に対応するよう修正するか、1.8の最新版である1.8.7の利用を検討してください。 1.8系の保守も、しばらくは継続される予定です。

Ruby 1.8?

Ruby on Railsの対応

RoR 2.0.2RoR 2.1.0
Ruby 1.8.6?対応対応
Ruby 1.8.7非対応対応