最終更新:2011-05-01 (日) 06:48:53 (2397d)  

Rumix はてなブックマークを見る
Top / Rumix

Rubyを導入するための和製インストーラー

http://ruby.morphball.net/rumix/

種類

  • Ruby 1.9.1
    • RubyGemsRakeRuby 1.9.1であれば標準で組み込まれているため、Rumix側ではこれらのツールのインストールを行いません。
    • ExerbVisualuRubyは、現時点ではRuby 1.9.1に対応させるのが難しいため、ruby1.9.1版のRumixには含まれていません。

関連

メモ

参考