最終更新:2021-03-11 (木) 20:04:13 (562d)  

Vue.js
Top / Vue.js

The Progressive JavaScript Framework

http://jp.vuejs.org/

対応

  • Vue.jsIE8 でシム化できない ECMAScript 5 の機能を使用するため、IE8 とそれ以下のバージョンをサポートしていません。

HTML

  • <div id="app">
      { { message } }
    </div>

JavaScript

  • var app = new Vue({
      el: '#app',
      data: {
        message: 'Hello Vue!'
      }
    })

ツール

フレームワーク