最終更新:2021-11-15 (月) 13:29:55 (17d)  

Dart/パッケージ
Top / Dart / パッケージ

https://api.dart.dev/stable/2.14.4/index.html

https://api.flutter.dev/index.html

https://dart.dev/guides/packages

パッケージマネージャ

コマンド

pubspec

  • At a minimum, a Dart package is a directory containing a pubspec file.
  • The pubspec contains some metadata about the package

CORE

VM

  • dart:ffi?
  • dart:io?
  • dart:isolate?
  • dart:mirrors?

WEB

  • dart:html
  • dart:indexed_db?
  • dart:js?
  • dart:js_util?
  • dart:svg?
  • dart:web_audio?
  • dart:web_gl?

Flutter

リポジトリ