最終更新:2023-01-24 (火) 07:31:28 (15d)  

This board requires newer software
Top / This board requires newer software

Raspberry Pi OS/2020-08-20

  • start4.elf?: is not compatible
  • This board requires newer software
  • と出てRaspberry Pi/ブートローダが最新(2022)だと起動できないっぽい?ので/bootの中の*.elfを最新のRPi OS (2022-09)からコピってきたら初回のリサイズの処理は走ったけど起動してこなかった
  • fixup*.datもコピーしたら起動してきた