最終更新:2012-11-04 (日) 21:38:29 (2832d)  

Logicool Control Center
Top / Logicool Control Center

LogicoolキーボードマウスMac OS X用のドライバ

バージョン

3.6J

3.5.1J

バグ?

  • LCC2.7.0とLeopard(10.5.6)でアプリケーション毎の設定が効かなかったので2.6.0にしたら動いた。

メモ

  • インストール時に「対応してないバージョンです」と言われたときはパッケージの内容を開いてContents/Resources/にあるLogicool Control Center.mpkgを開いたら入れられた。

昔のバージョン

Windows